Client Schutzinstallation funktioniert nicht

Stellen Sie hier Ihre frage, wenn Sie in den FAQ´s keine Lösung finden konnten.
Post Reply
barenth
Posts: 1
Joined: Tue, 22 Jan 2013, 11:29

Client Schutzinstallation funktioniert nicht

Post by barenth » Tue, 22 Jan 2013, 11:40

Sehr geehrte Damen und Herren,

ich habe Panda Business Admin Secure in unserem Netzwerk installiert: server sbs 2011, gemischte Clients mit Win XP und Win 7. Der Kommunikationsagent wurde Großteils verteilt, der Schutz installiert außer auf zwei Win 7 Rechnern welche aber meines Wissens identisch wie alle anderen konfiguriert sind!

Problemlösungsschritte:
Installation des Kommunikationsagenten auf alle drei angebotenen Weisen: Skriptinstallation hat bei eineem der beiden funktioniert, er wird aber nicht in der adminsecure console angezeigt, ergo kann ich keinen Schutz installieren.
Firewall per GPO abschalten - hat leider nicht nichts gebracht
DNS Einträge am Server und auf den Clients neu laden / erstellen - hat leider nicht nichts gebracht

Leider weiß ich nun nicht mehr weiter und freue mich über Ihre Hilfe!

Mit besten Grüßen,

Stefan Mühlbacher

cka
Posts: 153
Joined: Mon, 21 May 2012, 13:22

Re: Client Schutzinstallation funktioniert nicht

Post by cka » Thu, 24 Jan 2013, 15:13

Hallo Herr Mühlbacher,

bei Windows 7 ist wichtig, dass die UAC deaktiviert ist, da diese im Hintergrund dazwischen funken kann.
Alternativ können Sie die Installation auch per Paket durchführen.

----------------------------------------------------------------------------
"Installation / Deinstallation / Reperatur des Panda for Desktops per Installerpaket"
----------------------------------------------------------------------------

Installation / Deinstallation des Panda for Desktops per Installerpaket

Bitte erstellen Sie ueber die Admin Secure Konsole ein Installations- Packet und zwar wie folgt:

- Oeffnen Sie die AdminSecure-Konsole und waehlen Sie "Tools", "Updates und Repositorys", "Installationspakete".

- Markieren Sie in der Liste "Panda Security for Desktops" (passend zudem zu installierendem Betriebssystem) und klicken Sie unten auf den Button "Installer erzeugen".

- Waehlen Sie die richtige Sprache, die zu installierenden Komponenten und das Zielverzeichnis aus.

- Ein Klick auf "OK" bringt die Meldung "Installer erzeugt" im Fenster.

- Kopieren Sie das eben erstellte Installationspaket (Verzeichnis mit AVTC.exe, confAVTC.ini und CRC.dat) auf den Problem Client (bitte direkt unter c:).

- Oeffnen Sie die Eingabeaufforderung (CMD) als Administrator und wechseln Sie in das Verzeichnis, in dem das AVTC-Paket liegt.

--------------------------------------------------------------------------------
- Um den Schutz zu deinstallieren geben Sie bitte folgenden Befehl ein: "avtc -a:uninstall -log"

Nun sollte der ClientShield deinstalliert werden. "Meldung lautet: Operation was successfully done"

Starten Sie anschließend bitte den Computer neu.
--------------------------------------------------------------------------------

- Um den Schutz wieder zu installieren geben Sie nun den folgenden Befehl ein: "avtc -a:install -log"

Nun sollte der ClientShield installiert werden. "Meldung lautet: Operation was successfully done"

--------------------------------------------------------------------------------
- Um den Schutz zu reparieren geben Sie nun den folgenden Befehl ein: "avtc -a:repair -log"

Nun sollte der ClientShield repariert werden. "Meldung lautet: Operation was successfully done"
--------------------------------------------------------------------------------

Sollten Fehlermeldungen erscheinen, schicken Sie diese Bitte als ScreenShot an uns.

In manchen Faellen ist ein Neustart von Server (Rechner mit AdminSecure-Konsole) und Arbeitsstation erforderlich.


Sollte das Problem dennoch vorliegen wenden Sie sich bitte direkt an technik@de.pandasecurity.com oder wenden sich an den telefonischen Support.
Regards,

CKa
Technical Support Germany,
Panda Security

Post Reply

Return to “Panda Business Secure - Fehler”