Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Stellen Sie hier Ihre frage, wenn Sie in den FAQ´s keine Lösung finden konnten.
hajore
Posts: 14
Joined: Thu, 14 Mar 2013, 21:44

Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by hajore » Thu, 14 Mar 2013, 22:03

Hallo User und Mitbetroffene,
nach Verlängerung meiner bisherigen Panda Antivirensoftware und damit Installation des Panda Antivirus Pro 2013 funktioniert die Fortschrittsanzeige beim Systemscan nicht richtig. Sie bleibt bei etwa der Hälfte des Scan (68%)
stehen und rührt sich nicht mehr vom Fleck. Bemerkenswert ist, dass nach Abschluss des Scan 100% richtig angezeigt wird.
Was tun? Akzeptieren ist sicher nicht die richtige Lösung, da die menschliche Regung ungewollt so ist, dass bei einem Fehler automatisch weitere vermutet werden!
Für Hinweise wäre ich dankbar.
Die Software läuft unter Win XP, Service Pack 3.

Hajo

hajore
Posts: 14
Joined: Thu, 14 Mar 2013, 21:44

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by hajore » Fri, 15 Mar 2013, 17:56

Hallo nochmals für eine Ergänzung:

- nach erneutem update und neuem Start eines Systemscans "scannen von Elementen mithilfe der Panda Cloud" ergibt sich das gleiche Bild: Verharren der Fortschrittsanzeige bei 68 %;

- kaum zu ertragen ist dabei die Logik, dass bei meinen insgesamt 698144 files folgende Prozentzahlen angeboten werden: 10768 files = 31 %, 47377 files = 41 %, 75189 files = 51 %, 96707 files = 61 %;

- der Stillstand erfolgt bei 154700 files = 68 %

- nach Adam Riese stimmen diese Angaben hinten und vorne nicht, sie müssen von Hilfsschülern errechnet worden sein!

- die Überprüfung der files auf Vierenbefall läuft ansonsten sauber durch, aber kann man sich auf die Richtigkeit verlassen?

Entweder die geprüfte Anzahl von files in Prozent ausgedrückt stimmt oder die verwirrenden falschen Angaben werden weggelassen.

Blos wie bekomme ich das als Nutzer hin? :x

Hajo

falke300_2
Posts: 11
Joined: Thu, 07 Jun 2012, 17:54

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by falke300_2 » Sat, 16 Mar 2013, 11:50

Hallo schon mal das Produkt deinstalliert und neu aufgespielt?


Link zum Deinstaller

http://www.pandasecurity.com/resources/ ... TALLER.exe

Und zum Schluß die Registry aufräumen

Hier ein Link für die aktuelle Version .


viewtopic.php?f=27&t=195

Ansonsten mal die panda Technik anmailen . die helfen .

Gruß Falke

hajore
Posts: 14
Joined: Thu, 14 Mar 2013, 21:44

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by hajore » Sun, 17 Mar 2013, 16:55

Folgende weitere Aktivitäten wurden von mir durchgeführt:

- Deinstallation von Panda Antivirus Pro 2013 unter Verwendung der UNINSTALLER.exe (683 KB, Panda Security S.L., 07.01.2013);
- Entfernung aller Panda relevanten Einträge aus der Registry;
- Löschung von Datenmüll und z.Z. nicht benötigter Programme von meinen Laufwerken (ca. 32000 files);
- Defragmentierung des Installationslaufwerkes C:
- Neuinstallation von Panda Antivirus Pro 2013 auf C: unter Verwendung PandaAP13.exe (907 KB, Panda Security S.L., 12.12.2012), die über download vom eigenen account bei Panda genutzt wurde.

Ergebnis: qualitativ gleich schlecht(!), wie die screenshots zeigen (Hochladen der Datei leider nicht erlaubt.
Der Stillstand der Fortschrittsanzeige erfolgte aufgrund der reduzierten files bei gerechnet 67 % der geprüften files, jetzt lt. Programm 79 % (Prozentsatz von mir allerdings nicht nachvollziehbar). Auch alle anderen Prozentangaben (außer 100 %) entziehen sich meinem Verständnis.

Ich bin ja mal gespannt, welche Lösung mir in folge angeboten wird. Die Technik von Panda hat sich noch nicht bei mir gemeldet!

Werde vorsorglich eine Mängelanzeige an den Sales-Bereich schicken und um Nachbesserung ersuchen. Ggf. erfolgt Rücktritt vom Vertrag. Oder hat vorher jemand in der Forum-Runde eine schlaue Idee?

Für die bisherigen Hinweise von falke300 trotzdem besten Dank.

Hajo

cka
Posts: 153
Joined: Mon, 21 May 2012, 13:22

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by cka » Mon, 18 Mar 2013, 14:36

Hallo hajore,

haben Sie schon einmal wie von falke vorgeschlagen, die Vollversion anstelle des Installers aus dem Downloadbereich genutzt?
Des Weiteren wäre es nützlich, falls Ihnen auffällt, ob der Scan immer in einem bestimmten Verzeichnis "einfriert".
Regards,

CKa
Technical Support Germany,
Panda Security

hajore
Posts: 14
Joined: Thu, 14 Mar 2013, 21:44

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by hajore » Mon, 18 Mar 2013, 21:21

Ja danke, wieder nervige Deinstallation und erneute Installation wie vorgeschlagen mit Vollversion Panda Antivirus Pro 2013, PANDAAP13W.exe (83866 KB, Panda Security S.L., 28.01.2013) durchgeführt. Ergebnis: Systemscan bleibt bei 73 % hängen!

Die unter der %-Angabe angezeigten, in Prüfung befindlichen Dateien laufen dabei ungebremst durch.
Lediglich exe-files stehen etwas länger. Ist aber normal, glaube ich.

Das brachte also auch nicht die Lösung, obwohl die Durchführung nicht gerade einfach war, weil im eigenen Account-Downloadbereich die Vollversion garnicht angeboten wird! Hier gibt es nur:

Windows 8/Windows 7/VISTA/XP
Full version - Panda Antivirus Pro 2013 (12.01.00)
PANDAAP13.exe; 1/1/2013; Version: 12.01.00; 906KB

Windows XP 64-bits
Full version - Panda Antivirus Pro 2009 (8.00.00)
AP09.exe; 10/8/2008; Version: 8.00.00; 77,9 MB.

Windows 2000
Full version, Service Pack included - Panda Antivirus + Firewall 2008 (7.01.00).
T08.exe; 11/3/2008; Version: 7.01.00; 78 MB.

Windows 98/Me

Für XP also nix mit Vollversion! Wieder suchen und finden, obwohl ich eigentlich anderes zu tun habe.
Lange mache ich das nicht mehr mit. Dann hat sich Panda für mich erledigt! :mrgreen:

Hajo

hajore
Posts: 14
Joined: Thu, 14 Mar 2013, 21:44

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by hajore » Tue, 19 Mar 2013, 12:17

Zur Information für Interessierte oder gleichfalls Betroffene:

Pandsecurity Technik hat mir parallel zur vorgenannten Aktivität 2 hotfixes angeboten:

hft121206s19_r1.exe
hft121206s26_r4.exe

Der erste file ließ sich problemlos, allerdings ohne Wirkung installieren. Der zweite file bleibt mit Startmenue hängen.

Trotzdem nochmals (!!!!!) durchgeführtem Systemscan friert die Anzeige jetzt bei 71 % ein.
Also zur Erinnerung: mit 68 % fing es an, dann 79 %, dann 73 % und jetzt 71 %. Einfall toll!
Und keine Lösung in Sicht.

Hajo

falke300_2
Posts: 11
Joined: Thu, 07 Jun 2012, 17:54

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by falke300_2 » Tue, 19 Mar 2013, 12:24

hajore wrote:Das brachte also auch nicht die Lösung, obwohl die Durchführung nicht gerade einfach war, weil im eigenen Account-Downloadbereich die Vollversion garnicht angeboten wird! Hier gibt es nur:

Windows 8/Windows 7/VISTA/XP
Full version - Panda Antivirus Pro 2013 (12.01.00)
PANDAAP13.exe; 1/1/2013; Version: 12.01.00; 906KB

HÄ besser mal genauer lesen !!!!!! Dort steht doch Windows 8/Windows 7/VISTA/XP

Warum gehst du nicht mal auf Testvirus de und lädtst dir mal einige Fils herunter dann siehst du doch ob der Scanner anschlägt oder nicht . Dann würde ich mir nicht so viele gedanken machen ob der Scan zwischendrin scheinbar anhält oder nicht . Wenn er am Ende 100% anzeigt dann hat er auch alle Files gescannt.

Gruß

hajore
Posts: 14
Joined: Thu, 14 Mar 2013, 21:44

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by hajore » Tue, 19 Mar 2013, 14:18

Hi Falke300,

"HÄ besser mal genauer lesen !!!!!!" festzustellen nützt nix, weil falsch. Wenn richtig gelesen, dann hätte bemerkt werden müssen, dass trotz XP Erwähnung der ladbar file nur 906 KB groß ist.
Und den hatte ich ja vor dem Hinweis bereits genutzt!

Die Vollversion PANDAAP13W.exe hat aber eine filegröße von 83866 KB. Die kann ich in meinem Account nirgend entdecken. Sei's drum, ich habe sie ja an anderer Stelle gefunden. Gebracht hatte es aber nix.

Die Bemerkung zur Anzeige folgt einer tollen Logik. Wenn ich sie eigentlich nicht brauche, wie behauptet, warum wird sie dann dargestellt?

Hajo

Mba
Posts: 65
Joined: Tue, 24 Apr 2012, 09:49

Re: Fortschrittsanzeige Panda Antivirus Pro 2013 bei Systemscan

Post by Mba » Mon, 25 Mar 2013, 11:31

Hallo hajore

Hier im Forum sind die FullInstaller hinterlegt und können
hier herunterladen werden:

viewtopic.php?f=27&t=195

In Ihrem Downloadbereich finden Sie lediglich den WebInstaller.
Falke300 hat Ihren ja bereits den Link zu den Vollversionen hier im Forum genannt.

Sollte das alles nichts bringen, bitte eine mail an technik@de.pandasecurity.com schicken.
Sie erhalten dann eine automatische Mail von unserem System.
Antworten Sie dann bitte auf diese mail, damit der Vorgang für uns sichtbar ist.
Regards,

Mba
Technical Support Germany,
Panda Security

Post Reply

Return to “Consumer 2013 - Fehler”