Registrieren
Select language:
FaceBook Twitter

HTTP Proxy vom Integra eSB funktioniert nicht

Stellen Sie hier Ihre frage, wenn Sie in den FAQ´s keine Lösung finden konnten.
Beiträge: 3
Registriert: Di, 09 Okt 2012, 12:01

HTTP Proxy vom Integra eSB funktioniert nicht

Beitragvon CMHD » Di, 09 Okt 2012, 12:28

Moin,

wir haben Probleme den HTTP Proxy beim Integra eSB in Betrieb zu nehmen.
Der Dienst läuft, allerdings ignoriert er jegliche Regeln die angelegt werden und angewendet werden sollen.

Der eSB befindet sich in der Domäne, Verbunden sind eth0 (GREEN) und eth3 (Gateway). Ich habe ein Regel "Shop" erstellt, auf einen Test-Benutzer namens "Video" angewendet und bis auf eine Seite das komplette Internet als Blacklist eingestuft (**).

Wenn ich den Proxy im IE eintrage ignoriert er jegliche Einstellungen. Andere Browser werden nicht verwendet. Die Protokolle listen die Seitenaufrufe auf, die Verbindungen gehen also definitiv durch den eSB.
Wo kann der Fehler liegen?

Code: Alles auswählen
Appliance Integra eSB
Version 5.00.00
Kernel 2.6.32.43-57.e48.i586
Betriebszeit   6d 22h 37m
Updatestatus aktuell
Dateianhänge
2.PNG
2.PNG (32.93 KiB) 17735-mal betrachtet
1.PNG
1.PNG (36.4 KiB) 17735-mal betrachtet

PBr

Re: HTTP Proxy vom Integra eSB funktioniert nicht

Beitragvon PBr » Di, 09 Okt 2012, 14:33

Hallo CMHD,

das Problem liegt nicht am HTML Proxy sondern an dem Webfilter. Dieser hat ein bekanntes Problem, welches jedoch laut meinen Informationen bereits gefixt wurde.

Bitte führen Sie über das Webinterface des Gatedefenders ein Update der Systemsoftware durch und kontrollieren anschließend ob das Problem weiterhin auftritt.

Sollte dies der Fall sein, wenden Sie sich bitte an unseren technischen Support unter 02065 / 961 - 444.


Mit freundlichen Grüßen
PBr

Beiträge: 3
Registriert: Di, 09 Okt 2012, 12:01

Re: HTTP Proxy vom Integra eSB funktioniert nicht

Beitragvon CMHD » Di, 09 Okt 2012, 14:43

Ich habe eben mit dem Panda-Support telefoniert, das Problem scheint noch nicht gelößt, ein Firmwareupdate ist für Oktober geplant.

Code: Alles auswählen
Ihre Panda GateDefender Appliance ist auf dem aktuellen Stand!
Letztes Upgrade durchgeführt am 08.10.2012, 07:41:30
Letzte Überprüfung auf Updates an 09.10.2012, 15:39:32

PBr

Re: HTTP Proxy vom Integra eSB funktioniert nicht

Beitragvon PBr » Mi, 10 Okt 2012, 15:27

Ich hab aktuell nochmal bei den spanischen Kollegen nachgefragt.

Diesen haben mir bestätigt, das es ein Update für den HTTP Proxy sowie den Webfilter gibt.

Darüber hinaus wird es noch ein "grösseres" Update im laufe des Monats geben.


Wie ich aus Ihrer Antwort erkennen kann scheint der Gatedefender auf dem aktuellen Stand zu sein. Ich muss Sie daher bitten einen Case bei uns zu öffnen, damit wir uns das Problem in Detail anschauen können.

Beiträge: 3
Registriert: Di, 09 Okt 2012, 12:01

Re: HTTP Proxy vom Integra eSB funktioniert nicht

Beitragvon CMHD » Fr, 26 Okt 2012, 13:17

Moin,

das Problem wurde mit dem erschienenen Update behoben. Sehr schön.

Leider gibt es weitere Baustellen. Wenn wir die Option "Virenscanner" im Webfilter aktivieren, wird keine Seite mehr in entsprechender Zeit geladen. Die meisten verweilen sogar im "Lade" Status des Browsers.
Habt Ihr da eine Info für uns?

Zurück zu GateDefender eSeries - Fehler

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast